Blog

A security vulnerability UCM series IP PBX

A security vulnerability has recently been discovered in the UCM series IP PBX firmware version 1.0.14.23 or older. We highly recommend that any UCM customer upgrade their firmware version to 1.0.14.24 or 1.0.15.13 as soon as possible in order to install a permanent fix to this issue. The security vulnerability affects the UCM6100 series, UCM6200 series and…
Leer mas

Digium anuncia EoS y EoL de los siguientes productos

A todos nuestros clientes, se les comunica que Digium anuncio EoS y EoL (end-of-sale and end-of-life) para todos los productos cuya serie es. R800 analog appliance R850 digital appliance La ultima fecha para ordenar appliances R-Series es Febrero 29, 2016, Digium brindara el soporte de garantia por 1 anno para todos los productos comprados antes…
Leer mas

Tutoriales para los Sistemas PSKloud – Premium-Soft

Estimados clientes, en este sitio podran encontrar todos los videos que ayudan como guia en el uso y administracion de los sistemas PSKloud, asi como sus manuales, esperamos que sean de su agrado. Como veran el sistema administrativo se divide en tres partes. Archivo Procesos Informes Miscelaneso Esta guia esta distribuida de esa manera, para…
Leer mas